Auth services are down
Resolved
Jun 12, 2025 at 08:58pm UTC
Update: Cloudflare services have mostly recovered, and your Logto service performance should now be back to normal. The postmortem can be found here.
Affected services
Updated
Jun 12, 2025 at 06:55pm UTC
We’ve implemented a temporary solution, and your service should now be up and running again. There may still be some performance impacts as we continue to work with Cloudflare on a full resolution.
Affected services
Updated
Jun 12, 2025 at 06:36pm UTC
Cloudflare has acknowledged the incident. We’ll keep you updated.
https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Affected services
Updated
Jun 12, 2025 at 06:24pm UTC
Our Azure services are healthy. We’ve noticed the error was thrown by Cloudflare Workers, and we’re working on locating the issue.
Affected services
Created
Jun 12, 2025 at 06:07pm UTC
Auth service APIs are currently returning 500. We are investigating the issue.
Affected services